<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-0&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.opptrends.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.opptrends.com/wp-content/uploads/2016/08/fav.png">
<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Don’t Believe These 9 Supply Chain Myths! | Opptrends 2021</title>
<meta name="description" content="Whether you’re just getting started in supply chain management or are a veteran, you’re likely to see many misconceptions about this vital field." />
<link rel="canonical" href="https://www.opptrends.com/dont-believe-these-chain-myths/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don’t Believe These 9 Supply Chain Myths! | Opptrends 2021" />
<meta property="og:description" content="Whether you’re just getting started in supply chain management or are a veteran, you’re likely to see many misconceptions about this vital field." />
<meta property="og:url" content="https://www.opptrends.com/dont-believe-these-chain-myths/" />
<meta property="og:site_name" content="Opptrends 2021" />
<meta property="article:author" content="https://www.facebook.com/profile.php?id=100011604812771" />
<meta property="article:published_time" content="2021-03-21T18:39:20+00:00" />
<meta property="og:image" content="https://www.opptrends.com/wp-content/uploads/2021/03/Chain-Myths.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="522" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/RichardOrland1" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Richard Orland">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.opptrends.com/#organization","name":"OppTrends Magazine","url":"https://www.opptrends.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.opptrends.com/#logo","inLanguage":"en-US","url":"https://www.opptrends.com/wp-content/uploads/2016/10/Logo1-vel.png","width":133,"height":136,"caption":"OppTrends Magazine"},"image":{"@id":"https://www.opptrends.com/#logo"}},{"@type":"WebSite","@id":"https://www.opptrends.com/#website","url":"https://www.opptrends.com/","name":"Opptrends 2021","description":"Technology, Cars, WWE, NFL, NBA and World News","publisher":{"@id":"https://www.opptrends.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.opptrends.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.opptrends.com/dont-believe-these-chain-myths/#primaryimage","inLanguage":"en-US","url":"https://www.opptrends.com/wp-content/uploads/2021/03/Chain-Myths.jpg","width":696,"height":522,"caption":"Source:scmtalent.com"},{"@type":"WebPage","@id":"https://www.opptrends.com/dont-believe-these-chain-myths/#webpage","url":"https://www.opptrends.com/dont-believe-these-chain-myths/","name":"Don\u2019t Believe These 9 Supply Chain Myths! | Opptrends 2021","isPartOf":{"@id":"https://www.opptrends.com/#website"},"primaryImageOfPage":{"@id":"https://www.opptrends.com/dont-believe-these-chain-myths/#primaryimage"},"datePublished":"2021-03-21T18:39:20+00:00","dateModified":"2021-03-21T18:39:20+00:00","description":"Whether you\u2019re just getting started in supply chain management or are a veteran, you\u2019re likely to see many misconceptions about this vital field.","breadcrumb":{"@id":"https://www.opptrends.com/dont-believe-these-chain-myths/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.opptrends.com/dont-believe-these-chain-myths/"]}]},{"@type":"BreadcrumbList","@id":"https://www.opptrends.com/dont-believe-these-chain-myths/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.opptrends.com/","url":"https://www.opptrends.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.opptrends.com/news/business/","url":"https://www.opptrends.com/news/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.opptrends.com/dont-believe-these-chain-myths/","url":"https://www.opptrends.com/dont-believe-these-chain-myths/","name":"Don\u2019t Believe These 9 Supply Chain Myths!"}}]},{"@type":"Article","@id":"https://www.opptrends.com/dont-believe-these-chain-myths/#article","isPartOf":{"@id":"https://www.opptrends.com/dont-believe-these-chain-myths/#webpage"},"author":{"@id":"https://www.opptrends.com/#/schema/person/5d28764c07ed5e431970b84584e6f027"},"headline":"Don\u2019t Believe These 9 Supply Chain Myths!","datePublished":"2021-03-21T18:39:20+00:00","dateModified":"2021-03-21T18:39:20+00:00","mainEntityOfPage":{"@id":"https://www.opptrends.com/dont-believe-these-chain-myths/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.opptrends.com/#organization"},"image":{"@id":"https://www.opptrends.com/dont-believe-these-chain-myths/#primaryimage"},"keywords":"chain management,Chain Myths,engineering,supply chain,Warehouses","articleSection":"Business","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.opptrends.com/dont-believe-these-chain-myths/#respond"]}]},{"@type":"Person","@id":"https://www.opptrends.com/#/schema/person/5d28764c07ed5e431970b84584e6f027","name":"Richard Orland","image":{"@type":"ImageObject","@id":"https://www.opptrends.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a2aee84ecc6ebc77c23574b6d5b45663?s=96&r=g","caption":"Richard Orland"},"description":"Computer and Games Lover from Canada.","sameAs":["https://www.facebook.com/profile.php?id=100011604812771","https://twitter.com/https://twitter.com/RichardOrland1"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Opptrends 2021 &raquo; Feed" href="https://www.opptrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opptrends 2021 &raquo; Comments Feed" href="https://www.opptrends.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opptrends 2021 &raquo; Don’t Believe These 9 Supply Chain Myths! Comments Feed" href="https://www.opptrends.com/dont-believe-these-chain-myths/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.opptrends.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='c4wp-public-css'  href='https://www.opptrends.com/wp-content/plugins/wp-captcha//assets/css/c4wp-public.css?ver=5.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.opptrends.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.opptrends.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.opptrends.com/wp-content/cache/wpfc-minified/keieqptd/fxkug.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.opptrends.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.opptrends.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.opptrends.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/classic_pro/demo_style.css?ver=10.3.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.opptrends.com/wp-content/cache/wpfc-minified/c1cn52l/fxkug.css" media="all"/>
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='https://www.opptrends.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.opptrends.com/wp-content/cache/wpfc-minified/frlot8fj/fxkug.css" media="all, print"/>
<link rel="https://api.w.org/" href="https://www.opptrends.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.opptrends.com/wp-json/wp/v2/posts/285604" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.opptrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.opptrends.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.opptrends.com/?p=285604' />
<link rel="alternate" type="application/json+oembed" href="https://www.opptrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.opptrends.com%2Fdont-believe-these-chain-myths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.opptrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.opptrends.com%2Fdont-believe-these-chain-myths%2F&#038;format=xml" />
<!-- JS generated by theme -->
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.opptrends.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.opptrends.com/news/business/",
"name": "Business"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.opptrends.com/dont-believe-these-chain-myths/",
"name": "Don’t Believe These 9 Supply Chain Myths!"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.opptrends.com/dont-believe-these-chain-myths/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 243506;
var ezdomain = 'opptrends.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":243506,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"ba46b2ca-e6a9-4783-7f91-8f38ae9f97b6","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":105855,"response_time_orig":20,"serverid":"3.83.193.138:17837","state":"VA","t_epoch":1616576677,"template_id":120,"time_on_site_visit":0,"url":"https://www.opptrends.com/dont-believe-these-chain-myths/","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":1490,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_243506=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["ba46b2ca-e6a9-4783-7f91-8f38ae9f97b6", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-285604 single-format-standard td-standard-pack dont-believe-these-chain-myths global-block-template-1 td-classic-pro single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-top-container"><ul id="menu-top" class="td-mobile-main-menu"><li id="menu-item-277568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-277568"><a href="https://www.opptrends.com/">Home</a></li>
<li id="menu-item-277569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277569"><a href="https://www.opptrends.com/news/technology/">Technology</a></li>
<li id="menu-item-277570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-277570"><a href="https://www.opptrends.com/news/business/">Business</a></li>
<li id="menu-item-277571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277571"><a href="https://www.opptrends.com/news/entertainment/">Entertainment</a></li>
<li id="menu-item-277572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277572"><a href="https://www.opptrends.com/news/cars/">Cars</a></li>
<li id="menu-item-277573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277573"><a href="https://www.opptrends.com/news/gaming/">Gaming</a></li>
<li id="menu-item-277574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277574"><a href="https://www.opptrends.com/news/health/">Health</a></li>
<li id="menu-item-15146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15146"><a href="https://www.opptrends.com/contact/">Contact Us</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.opptrends.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 4
-->
<div class="td-header-wrap td-header-style-4 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
</div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="https://www.opptrends.com/">
<img src="https://www.opptrends.com/wp-content/uploads/2016/10/logo-opptrends-2016-2.png" alt=""/>
<span class="td-visual-hidden">Opptrends 2021</span>
</a>
</div>
<div class="menu-top-container"><ul id="menu-top-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-277568"><a href="https://www.opptrends.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277569"><a href="https://www.opptrends.com/news/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-277570"><a href="https://www.opptrends.com/news/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277571"><a href="https://www.opptrends.com/news/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277572"><a href="https://www.opptrends.com/news/cars/">Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277573"><a href="https://www.opptrends.com/news/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277574"><a href="https://www.opptrends.com/news/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15146"><a href="https://www.opptrends.com/contact/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.opptrends.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-285604" class="post-285604 post type-post status-publish format-standard has-post-thumbnail category-business tag-chain-management tag-chain-myths tag-engineering tag-supply-chain tag-warehouses" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.opptrends.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.opptrends.com/news/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Don’t Believe These 9 Supply Chain Myths!</span></div></div>
<ul class="td-category"><li class="entry-category"><a  href="https://www.opptrends.com/news/business/">Business</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Don’t Believe These 9 Supply Chain Myths!</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.opptrends.com/author/ricardo/">Richard Orland</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T19:39:20+01:00" >March 21, 2021</time></span>                                                                <div class="td-post-comments"><a href="https://www.opptrends.com/dont-believe-these-chain-myths/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
</header>
</div>
</div>
</div> <!-- /.td-pb-row -->
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="https://www.opptrends.com/wp-content/uploads/2021/03/Chain-Myths-696x522.jpg" srcset="https://www.opptrends.com/wp-content/uploads/2021/03/Chain-Myths.jpg 696w, https://www.opptrends.com/wp-content/uploads/2021/03/Chain-Myths-80x60.jpg 80w, https://www.opptrends.com/wp-content/uploads/2021/03/Chain-Myths-265x198.jpg 265w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Chain Myths"/><figcaption class="wp-caption-text">Source:scmtalent.com</figcaption></figure></div>
<p>Whether you’re just getting started in supply chain management or are a veteran, you’re likely to see many misconceptions about this vital field. Below are some of the most common myths about supply chain management that we’d like to dispel.</p>
<p>And if you’re a supply chain manager who wants to sleep better at night, consider storing your vital data in the cloud for ultimate security and access by <a href="https://www.box.com/cloud-storage">checking out this link. </a></p>
<h2>1. You Need An Engineering Degree</h2>
<figure id="attachment_285606" aria-describedby="caption-attachment-285606" style="width: 696px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-285606" src="https://www.opptrends.com/wp-content/uploads/2021/03/supply-chain-management-696x487.jpg" alt="" width="696" height="487" srcset="https://www.opptrends.com/wp-content/uploads/2021/03/supply-chain-management.jpg 696w, https://www.opptrends.com/wp-content/uploads/2021/03/supply-chain-management-100x70.jpg 100w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-285606" class="wp-caption-text">Source:linkedin.com</figcaption></figure>
<p>You can become a vital cog in the supply chain management field with many different degrees. Some professionals enter the field with a liberal arts degree, while others find a finance degree a good fit in the supply chain profession.</p>
<p>While professionals with an engineering background are important, so are business, analytics, communication, and <a href="https://www.opptrends.com/improve-your-writing-skills/">writing skills</a>.</p>
<h2>2. Automated Supply Chains Are Superior</h2>
<p>It’s common for some companies to overvalue an automated supply chain, and that can cause problems. For example, there was a successful company that released a popular all-electric vehicle. As production increased, it had difficulties producing enough cars. The biggest reason was its manufacturing plants were over automated. The company reviewed what Ford and GM do and thought more automation would be better.</p>
<p>But many experts argue this isn’t how an optimized manufacturing facility should function. Products need to be flowing consistently and according to the business strategy. The idea is not to maximize production but optimize it.</p>
<p>Automation’s strength is doing things fast, but it might be inflexible. The company found it had to remove some automation because it wasn’t as efficient as possible.</p>
<p>The same issue can crop up in warehouses and distribution. Where there is no troubleshooting or flexibility needed, a completely automated warehouse can work. But if orders get complicated and specialized, too much automation can cause problems.</p>
<h2>3. Cost-Cutting Is Everything</h2>
<figure id="attachment_285607" aria-describedby="caption-attachment-285607" style="width: 696px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-285607" src="https://www.opptrends.com/wp-content/uploads/2021/03/supply-chain-management-1-696x392.jpg" alt="" width="696" height="392" srcset="https://www.opptrends.com/wp-content/uploads/2021/03/supply-chain-management-1.jpg 696w, https://www.opptrends.com/wp-content/uploads/2021/03/supply-chain-management-1-1536x864.jpg 1536w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-285607" class="wp-caption-text">Source:supplychainbeyond.com</figcaption></figure>
<p>It’s true that cost pressures in supply chain management are real and require plenty of attention. But many professionals in the industry stress that the job isn’t to cut costs: It’s to eliminate waste and boost efficiency, which leads to lower costs.</p>
<p>Some say that it’s in the supply chain that spending more money can make sense. Spending some capital to enhance efficiency (such as getting every shipment delivered within 48 hours) could lead to higher sales.</p>
<p>However, some professionals are under so much pressure to lower costs that costs go up or sales decrease in the long run. The problem is focusing too much on short-term costs instead of long-term profits and efficiency.</p>
<h2>4. Data Rules, Not People</h2>
<p>It’s valid that data should inform your supply chain decisions. However, effective management is about craft as much as untold terabytes of data. All that data only gets you so far without proper analysis by skilled professionals.</p>
<p>Some <a href="https://www.hatchbuck.com/blog/g-o-a-t-business-leaders/" target="_blank" rel="noopener">business leaders</a> say that data can mislead you if you don’t know what to look for. When you look at data the wrong way, it can lead to big mistakes.</p>
<figure id="attachment_285608" aria-describedby="caption-attachment-285608" style="width: 696px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-285608" src="https://www.opptrends.com/wp-content/uploads/2021/03/supply-chain-manager-696x392.jpg" alt="" width="696" height="392" /><figcaption id="caption-attachment-285608" class="wp-caption-text">Source:groups3.com</figcaption></figure>
<p>A reliable supply chain manager always wants more data. But it’s also vital to know how to manipulate and view that data and understand what’s happening.</p>
<p>For example, say your client complains your service is worse than last year. Data supports the complaint: It takes 24 days to deliver the product, an increase of two days from last year.</p>
<p>The data doesn’t inform you what’s causing the delay. We don’t know if it’s because of inefficient HQ operations, whether a <a href="https://www.opptrends.com/tips-for-finding-the-best-trucking-company-employer/" target="_blank" rel="noopener">trucking company</a> went out of business, or hurricane-affected delivery routes. Responding to that data requires an experienced professional who can ask the right questions.</p>
<h2>5. Supply Chain Management Is Dull</h2>
<p>An expert in logistics might not be the life of the holiday party, but the field is fascinating and constantly changing.</p>
<p>This myth persists because most of us don’t even know what the supply chain is. For instance, when students begin to mull their career options, they might connect the supply chain to its less strategic roles. If a student told her parents she wants to work in this field, they might think she wants to drive an 18-wheeler!</p>
<p>Another thing people don’t grasp is that working in the supply chain requires always making vital decisions that can affect the entire enterprise. You will decide about every part of the supply chain &#8211; from procurement to product design to materials management to transportation and distribution.</p>
<p>Every day is different from the last.</p>
<h2>6. Humans Are On The Way Out In Supply Chain Management</h2>
<p>Rapid progress in technology and automation is leading to significant changes in the industry. It’s possible that some human tasks could be eliminated down the road. But outstanding communication and building relationships are still essential in the job today and always will be in the future.</p>
<figure id="attachment_285609" aria-describedby="caption-attachment-285609" style="width: 696px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-285609" src="https://www.opptrends.com/wp-content/uploads/2021/03/Supply-Chain-Myths-696x449.jpeg" alt="" width="696" height="449" /><figcaption id="caption-attachment-285609" class="wp-caption-text">Source:cbxsoftware.com</figcaption></figure>
<h2>7. Only Men Work In The Supply Chain</h2>
<p>Wrong! Recent statistics show that women are nearly 40% of the workforce in supply chain management.</p>
<h2>8. Supply Chain Work Is All Intuition And Experience</h2>
<p>Decades ago, many decisions were based on business and industry knowledge instead of data. Human insight still has its place, but attempting to manage a global supply chain today by instinct is a mistake.</p>
<p><a href="https://www.opptrends.com/amp-up-your-tradeshow-display-booth-with-digital-technology/" target="_blank" rel="noopener">Digital technology</a> today makes it much easier to use data from warehouses, networked devices, and real-time sales reports. This lets supply chain managers quickly handle capacity, transaction data, and delivery schedules in real-time. Then, this information can be analyzed and made into actionable data.</p>
<figure id="attachment_285610" aria-describedby="caption-attachment-285610" style="width: 696px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-285610" src="https://www.opptrends.com/wp-content/uploads/2021/03/Supply-Chain-696x373.jpg" alt="" width="696" height="373" srcset="https://www.opptrends.com/wp-content/uploads/2021/03/Supply-Chain-scaled.jpg 696w, https://www.opptrends.com/wp-content/uploads/2021/03/Supply-Chain-1536x822.jpg 1536w, https://www.opptrends.com/wp-content/uploads/2021/03/Supply-Chain-2048x1097.jpg 2048w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-285610" class="wp-caption-text">Source:erpinnews.com</figcaption></figure>
<h2>9. Low Inventories Are Ideal</h2>
<p>Many professionals are obsessed with controlling costs, so keeping inventory low is ideal. However, this can enhance your financial risk. It’s possible to keep inventory so low that you lose sales, and then your ‘cost control’ efforts are losing the company money.</p>
<p>It’s key to remember that having a lot of inventory isn’t always inherently wrong; it can soon be a sign of a boom in demand.</p>
<p>Now that you know more about supply chain management, perhaps you’ll consider making a move into this fascinating, ever-changing profession.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="a2dbba399d05fdb6417a2bf91459af1e" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<div id="taboola-below-article-thumbnails"></div>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_1_640 td_block_template_1">
<style>
/* custom css */
.tdi_1_640.td-a-rec{
text-align: center;
}.tdi_1_640 .td-element-style{
z-index: -1;
}.tdi_1_640.td-a-rec-img{
text-align: left;
}.tdi_1_640.td-a-rec-img img{
margin: 0 auto 0 0;
}@media (max-width: 767px) {
.tdi_1_640.td-a-rec-img {
text-align: center;
}
}
</style><div id="taboola-below-article-thumbnails"></div>
</div>        </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.opptrends.com/tag/chain-management/">chain management</a></li><li><a href="https://www.opptrends.com/tag/chain-myths/">Chain Myths</a></li><li><a href="https://www.opptrends.com/tag/engineering/">engineering</a></li><li><a href="https://www.opptrends.com/tag/supply-chain/">supply chain</a></li><li><a href="https://www.opptrends.com/tag/warehouses/">Warehouses</a></li></ul>            </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.opptrends.com/best-plastic-poker-chips/">5 Best Plastic Poker Chips 2021</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.opptrends.com/social-security-disability-for-covid-related-ards/">Can You Collect Social Security Disability for COVID-Related ARDS</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.opptrends.com/author/ricardo/"><img src="https://secure.gravatar.com/avatar/a2aee84ecc6ebc77c23574b6d5b45663?s=96&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.opptrends.com/author/ricardo/">Richard Orland</a></span></div><div class="td-author-description">Computer and Games Lover from Canada.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profile.php?id=100011604812771" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RichardOrland1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Richard Orland"></span><meta itemprop="datePublished" content="2021-03-21T19:39:20+01:00"><meta itemprop="dateModified" content="2021-03-21T19:39:20+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.opptrends.com/dont-believe-these-chain-myths/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.opptrends.com/wp-content/uploads/2016/10/logo-opptrends-2016-2.png"></span><meta itemprop="name" content="Opptrends 2021"></span><meta itemprop="headline " content="Don’t Believe These 9 Supply Chain Myths!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.opptrends.com/wp-content/uploads/2021/03/Chain-Myths.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="522"></span>        </footer>
<div class="td_block_wrap td_block_related_posts tdi_2_cf0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_cf0" ><h4 class="td-related-title td-block-title"><a id="tdi_3_1a1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_cf0" href="#">RELATED ARTICLES</a><a id="tdi_4_650" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_cf0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_cf0 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.opptrends.com/self-storage-unit-can-benefit-your-business/" rel="bookmark" class="td-image-wrap " title="7 Ways a Self-storage Unit can Benefit Your Business" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="7 Ways a Self-storage Unit can Benefit Your Business" data-type="image_tag" data-img-url="https://www.opptrends.com/wp-content/uploads/2020/12/Self-storage-Unit-can-Benefit-Your-Business-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.opptrends.com/self-storage-unit-can-benefit-your-business/" rel="bookmark" title="7 Ways a Self-storage Unit can Benefit Your Business">7 Ways a Self-storage Unit can Benefit Your Business</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.opptrends.com/why-you-should-study-engineering/" rel="bookmark" class="td-image-wrap " title="Why You Should Study Engineering" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why You Should Study Engineering" data-type="image_tag" data-img-url="https://www.opptrends.com/wp-content/uploads/2019/10/Why-You-Should-Study-Engineering-218x150.png"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.opptrends.com/why-you-should-study-engineering/" rel="bookmark" title="Why You Should Study Engineering">Why You Should Study Engineering</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.opptrends.com/what-is-rapid-prototyping-and-how-it-can-change-your-company/" rel="bookmark" class="td-image-wrap " title="What is Rapid Prototyping and how it can Change Your Company" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What is Rapid Prototyping and how it can Change Your Company" data-type="image_tag" data-img-url="https://www.opptrends.com/wp-content/uploads/2019/05/RapidPrototype1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.opptrends.com/what-is-rapid-prototyping-and-how-it-can-change-your-company/" rel="bookmark" title="What is Rapid Prototyping and how it can Change Your Company">What is Rapid Prototyping and how it can Change Your Company</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_cf0" data-td_block_id="tdi_2_cf0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_cf0" data-td_block_id="tdi_2_cf0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dont-believe-these-chain-myths/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.opptrends.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea autocomplete="new-password"  placeholder="Comment:" id="dc51b9ede8"  name="dc51b9ede8"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="c4wp-display-captcha-form"><label for="Solve Captcha*">Solve Captcha*</label>3&nbsp;&nbsp;&#43;&nbsp;&nbsp;6&nbsp;&nbsp;=&nbsp;&nbsp;<input id="c4wp_user_input_captcha" name="c4wp_user_input_captcha" class="c4wp_user_input_captcha" type="text" style="width: 45px;" autocomplete="off" /><input type="hidden" name="c4wp_random_input_captcha" value="0AA=" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='285604' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_1 td_block_widget tdi_5_144 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_5_144" ><div class="td-block-title-wrap"></div><div id=tdi_5_144 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.opptrends.com/modern-online-slots-games/" rel="bookmark" class="td-image-wrap " title="What Makes Modern Online Slots Games So Fun To Play?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="What Makes Modern Online Slots Games So Fun To Play?" data-type="image_tag" data-img-url="https://www.opptrends.com/wp-content/uploads/2021/03/Modern-Online-Slots-Games-324x235.jpg"  width="324" height="235" /></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.opptrends.com/modern-online-slots-games/" rel="bookmark" title="What Makes Modern Online Slots Games So Fun To Play?">What Makes Modern Online Slots Games So Fun To Play?</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.opptrends.com/author/ricardo/">Richard Orland</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-23T22:41:52+01:00" >March 23, 2021</time></span>                <span class="td-module-comments"><a href="https://www.opptrends.com/modern-online-slots-games/#respond">0</a></span>            </div>
<div class="td-excerpt">
Gambling represents a very popular model of entertainment. It has a long history, and we can see that it is constantly improving with new...            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.opptrends.com/incredible-animals-you-should-know-about/" rel="bookmark" class="td-image-wrap " title="10 Incredible Animals You Should Know About" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="10 Incredible Animals You Should Know About" data-type="image_tag" data-img-url="https://www.opptrends.com/wp-content/uploads/2021/03/Incredible-Animals-You-Should-Know-About-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.opptrends.com/incredible-animals-you-should-know-about/" rel="bookmark" title="10 Incredible Animals You Should Know About">10 Incredible Animals You Should Know About</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-23T22:19:31+01:00" >March 23, 2021</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.opptrends.com/car-professionally-detailed/" rel="bookmark" class="td-image-wrap " title="How Much Does It Cost to Have a Car Professionally Detailed?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How Much Does It Cost to Have a Car Professionally Detailed?" data-type="image_tag" data-img-url="https://www.opptrends.com/wp-content/uploads/2021/03/How-Much-Does-It-Cost-to-Have-a-Car-Professionally-Detailed-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.opptrends.com/car-professionally-detailed/" rel="bookmark" title="How Much Does It Cost to Have a Car Professionally Detailed?">How Much Does It Cost to Have a Car Professionally Detailed?</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-23T21:21:40+01:00" >March 23, 2021</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.opptrends.com/online-casino-welcome-bonuses/" rel="bookmark" class="td-image-wrap " title="10 Tips and Tricks for using Online Casino Welcome Bonuses" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="10 Tips and Tricks for using Online Casino Welcome Bonuses" data-type="image_tag" data-img-url="https://www.opptrends.com/wp-content/uploads/2021/03/bonuses-1-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.opptrends.com/online-casino-welcome-bonuses/" rel="bookmark" title="10 Tips and Tricks for using Online Casino Welcome Bonuses">10 Tips and Tricks for using Online Casino Welcome Bonuses</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-23T20:39:39+01:00" >March 23, 2021</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.opptrends.com/purchasing-international-brands-from-an-online-website/" rel="bookmark" class="td-image-wrap " title="Top 7 Advantages of Purchasing International Brands from An Online Website" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Top 7 Advantages of Purchasing International Brands from An Online Website" data-type="image_tag" data-img-url="https://www.opptrends.com/wp-content/uploads/2021/03/Purchasing-International-Brands-from-An-Online-Website-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.opptrends.com/purchasing-international-brands-from-an-online-website/" rel="bookmark" title="Top 7 Advantages of Purchasing International Brands from An Online Website">Top 7 Advantages of Purchasing International Brands from An Online Website</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-23T10:33:33+01:00" >March 23, 2021</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="categories-2" class="td_block_template_1 widget categories-2 widget_categories"><h4 class="block-title"><span>Categories</span></h4>
<ul>
<li class="cat-item cat-item-14177"><a href="https://www.opptrends.com/news/cars/honda/accord/">Accord</a>
</li>
<li class="cat-item cat-item-55129"><a href="https://www.opptrends.com/news/acessories/">Acessories</a>
</li>
<li class="cat-item cat-item-55578"><a href="https://www.opptrends.com/news/agriculture/">Agriculture</a>
</li>
<li class="cat-item cat-item-49049"><a href="https://www.opptrends.com/news/technology/software/android/">Android</a>
</li>
<li class="cat-item cat-item-48350"><a href="https://www.opptrends.com/news/animals/">Animals</a>
</li>
<li class="cat-item cat-item-52861"><a href="https://www.opptrends.com/news/art/">Art</a>
</li>
<li class="cat-item cat-item-57083"><a href="https://www.opptrends.com/news/beauty/">Beauty</a>
</li>
<li class="cat-item cat-item-54905"><a href="https://www.opptrends.com/news/betting/">Betting</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.opptrends.com/news/business/">Business</a>
</li>
<li class="cat-item cat-item-52440"><a href="https://www.opptrends.com/news/buying-guide/">Buying Guide</a>
</li>
<li class="cat-item cat-item-54326"><a href="https://www.opptrends.com/news/cannabis/">Cannabis</a>
</li>
<li class="cat-item cat-item-3463"><a href="https://www.opptrends.com/news/cars/">Cars</a>
</li>
<li class="cat-item cat-item-53157"><a href="https://www.opptrends.com/news/casino/">Casino</a>
</li>
<li class="cat-item cat-item-53632"><a href="https://www.opptrends.com/news/cbd/">CBD</a>
</li>
<li class="cat-item cat-item-52905"><a href="https://www.opptrends.com/news/celebs/">Celebs</a>
</li>
<li class="cat-item cat-item-56103"><a href="https://www.opptrends.com/news/computing/">Computing</a>
</li>
<li class="cat-item cat-item-58248"><a href="https://www.opptrends.com/news/coronavirus/">Coronavirus</a>
</li>
<li class="cat-item cat-item-49468"><a href="https://www.opptrends.com/news/couple-time/">Couple Time</a>
</li>
<li class="cat-item cat-item-47552"><a href="https://www.opptrends.com/news/entertainment/net-worth/dan-marino/">Dan Marino</a>
</li>
<li class="cat-item cat-item-9858"><a href="https://www.opptrends.com/news/gaming/darksiders/">Darksiders</a>
</li>
<li class="cat-item cat-item-47533"><a href="https://www.opptrends.com/news/entertainment/net-worth/dj-khaled/">DJ Khaled</a>
</li>
<li class="cat-item cat-item-53096"><a href="https://www.opptrends.com/news/economy/">Economy</a>
</li>
<li class="cat-item cat-item-48254"><a href="https://www.opptrends.com/news/education/">Education</a>
</li>
<li class="cat-item cat-item-3491"><a href="https://www.opptrends.com/news/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-52074"><a href="https://www.opptrends.com/news/environment/">Environment</a>
</li>
<li class="cat-item cat-item-52256"><a href="https://www.opptrends.com/news/fashion/">Fashion</a>
</li>
<li class="cat-item cat-item-52994"><a href="https://www.opptrends.com/news/finance/">Finance</a>
</li>
<li class="cat-item cat-item-49513"><a href="https://www.opptrends.com/news/food/">Food</a>
</li>
<li class="cat-item cat-item-1284"><a href="https://www.opptrends.com/news/from-the-web/">From The Press</a>
</li>
<li class="cat-item cat-item-9872"><a href="https://www.opptrends.com/news/fun/">FUN</a>
</li>
<li class="cat-item cat-item-56395"><a href="https://www.opptrends.com/news/gambling/">Gambling</a>
</li>
<li class="cat-item cat-item-56308"><a href="https://www.opptrends.com/news/games/">Games</a>
</li>
<li class="cat-item cat-item-3461"><a href="https://www.opptrends.com/news/gaming/" title="Video and Mobile games, consoles news">Gaming</a>
</li>
<li class="cat-item cat-item-47556"><a href="https://www.opptrends.com/news/entertainment/net-worth/gwen-stefani/">Gwen Stefani</a>
</li>
<li class="cat-item cat-item-9823"><a href="https://www.opptrends.com/news/health/">Health</a>
</li>
<li class="cat-item cat-item-9859"><a href="https://www.opptrends.com/news/entertainment/tv-show/high-school-dxd/">High School DxD</a>
</li>
<li class="cat-item cat-item-47737"><a href="https://www.opptrends.com/news/home-garden/">Home &amp; Garden</a>
</li>
<li class="cat-item cat-item-14176"><a href="https://www.opptrends.com/news/cars/honda/">Honda</a>
</li>
<li class="cat-item cat-item-52659"><a href="https://www.opptrends.com/news/how-to/">How To&#8230;.</a>
</li>
<li class="cat-item cat-item-56471"><a href="https://www.opptrends.com/news/humanity/">Humanity</a>
</li>
<li class="cat-item cat-item-55571"><a href="https://www.opptrends.com/news/insurance/">Insurance</a>
</li>
<li class="cat-item cat-item-56289"><a href="https://www.opptrends.com/news/internet/">Internet</a>
</li>
<li class="cat-item cat-item-49050"><a href="https://www.opptrends.com/news/technology/software/ios/">IOS</a>
</li>
<li class="cat-item cat-item-47524"><a href="https://www.opptrends.com/news/entertainment/net-worth/john-cena/">John Cena</a>
</li>
<li class="cat-item cat-item-53834"><a href="https://www.opptrends.com/news/kids/">Kids</a>
</li>
<li class="cat-item cat-item-56694"><a href="https://www.opptrends.com/news/law/">Law</a>
</li>
<li class="cat-item cat-item-47562"><a href="https://www.opptrends.com/news/entertainment/net-worth/lea-michele/">Lea Michele</a>
</li>
<li class="cat-item cat-item-55692"><a href="https://www.opptrends.com/news/life/">Life</a>
</li>
<li class="cat-item cat-item-36484"><a href="https://www.opptrends.com/news/lists/">Lists</a>
</li>
<li class="cat-item cat-item-10084"><a href="https://www.opptrends.com/news/man/">Man</a>
</li>
<li class="cat-item cat-item-53688"><a href="https://www.opptrends.com/news/marketing/">Marketing</a>
</li>
<li class="cat-item cat-item-2924"><a href="https://www.opptrends.com/news/markets/">Markets</a>
</li>
<li class="cat-item cat-item-47520"><a href="https://www.opptrends.com/news/entertainment/tv-show/marty-lagina/">Marty Lagina</a>
</li>
<li class="cat-item cat-item-47514"><a href="https://www.opptrends.com/news/entertainment/net-worth/megyn-kelly/">Megyn Kelly</a>
</li>
<li class="cat-item cat-item-56581"><a href="https://www.opptrends.com/news/movie/">Movie</a>
</li>
<li class="cat-item cat-item-9657"><a href="https://www.opptrends.com/news/entertainment/movies/">Movies</a>
</li>
<li class="cat-item cat-item-51033"><a href="https://www.opptrends.com/news/music/">Music</a>
</li>
<li class="cat-item cat-item-47486"><a href="https://www.opptrends.com/news/entertainment/net-worth/">Net Worth</a>
</li>
<li class="cat-item cat-item-51488"><a href="https://www.opptrends.com/news/news/">News</a>
</li>
<li class="cat-item cat-item-9857"><a href="https://www.opptrends.com/news/entertainment/tv-show/no-game-no-life/">No Game No Life</a>
</li>
<li class="cat-item cat-item-52678"><a href="https://www.opptrends.com/news/parenting/">Parenting</a>
</li>
<li class="cat-item cat-item-47527"><a href="https://www.opptrends.com/news/entertainment/net-worth/philip-defranco/">Philip DeFranco</a>
</li>
<li class="cat-item cat-item-47491"><a href="https://www.opptrends.com/news/entertainment/pitbull/">Pitbull</a>
</li>
<li class="cat-item cat-item-2923"><a href="https://www.opptrends.com/news/politics/">Politics</a>
</li>
<li class="cat-item cat-item-53280"><a href="https://www.opptrends.com/news/relationship/">Relationship</a>
</li>
<li class="cat-item cat-item-47574"><a href="https://www.opptrends.com/news/entertainment/net-worth/remy-ma/">Remy Ma</a>
</li>
<li class="cat-item cat-item-51539"><a href="https://www.opptrends.com/news/safety/">Safety</a>
</li>
<li class="cat-item cat-item-53034"><a href="https://www.opptrends.com/news/sex/">Sex</a>
</li>
<li class="cat-item cat-item-9765"><a href="https://www.opptrends.com/news/technology/software/">Software</a>
</li>
<li class="cat-item cat-item-5031"><a href="https://www.opptrends.com/news/sponsor/">Sponsor</a>
</li>
<li class="cat-item cat-item-3632"><a href="https://www.opptrends.com/news/sport/">Sport</a>
</li>
<li class="cat-item cat-item-47920"><a href="https://www.opptrends.com/news/style/">Style</a>
</li>
<li class="cat-item cat-item-9826"><a href="https://www.opptrends.com/news/entertainment/tv-show/sword-art-online/">Sword Art Online</a>
</li>
<li class="cat-item cat-item-48903"><a href="https://www.opptrends.com/news/entertainment/net-worth/tana-mongeau-net-worth/">Tana Mongeau</a>
</li>
<li class="cat-item cat-item-2901"><a href="https://www.opptrends.com/news/technology/">Technology</a>
</li>
<li class="cat-item cat-item-11333"><a href="https://www.opptrends.com/news/entertainment/tv-show/the-ranch/">The Ranch</a>
</li>
<li class="cat-item cat-item-52819"><a href="https://www.opptrends.com/news/tips/">Tips</a>
</li>
<li class="cat-item cat-item-48452"><a href="https://www.opptrends.com/news/travel/">Travel</a>
</li>
<li class="cat-item cat-item-9825"><a href="https://www.opptrends.com/news/entertainment/tv-show/">TV Show</a>
</li>
<li class="cat-item cat-item-9864"><a href="https://www.opptrends.com/news/entertainment/tv-show/vikings/">Vikings</a>
</li>
<li class="cat-item cat-item-9766"><a href="https://www.opptrends.com/news/technology/software/windows/">Windows</a>
</li>
<li class="cat-item cat-item-9865"><a href="https://www.opptrends.com/news/entertainment/wwe/">WWE</a>
</li>
<li class="cat-item cat-item-9658"><a href="https://www.opptrends.com/news/entertainment/movies/zootopia/">Zootopia</a>
</li>
</ul>
</aside>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</article> <!-- /.post -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="tdc-footer-wrap ">
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.opptrends.com/"><img src="https://www.opptrends.com/wp-content/uploads/2016/10/logo-opptrends-2016-2.png" alt="OppTrends" title="OppTrends"/></a></div><div class="footer-text-wrap">OppTrends.com - General News Magazine 
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#94ffe6f5e2fde0eef7feb4cff5e0c9b4f3f9f5fdf8baf7fbf9">kravitzcj [at] gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.opptrends.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_7_bc4 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_bc4" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_7_bc4 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.opptrends.com/top-5-equipment-for-grand-canyon-hiking/" rel="bookmark" class="td-image-wrap " title="Top 5 Equipment for Grand Canyon Hiking" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Top 5 Equipment for Grand Canyon Hiking" data-type="image_tag" data-img-url="https://www.opptrends.com/wp-content/uploads/2020/01/Equipment-for-Grand-Canyon-Hiking-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.opptrends.com/top-5-equipment-for-grand-canyon-hiking/" rel="bookmark" title="Top 5 Equipment for Grand Canyon Hiking">Top 5 Equipment for Grand Canyon Hiking</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T11:20:57+01:00" >January 30, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.opptrends.com/selecting-the-best-cashmere-scarf-to-highlight-your-wardrobe/" rel="bookmark" class="td-image-wrap " title="Selecting the Best Cashmere Scarf To Highlight Your Wardrobe" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Selecting the Best Cashmere Scarf To Highlight Your Wardrobe" data-type="image_tag" data-img-url="https://www.opptrends.com/wp-content/uploads/2019/04/scarf-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.opptrends.com/selecting-the-best-cashmere-scarf-to-highlight-your-wardrobe/" rel="bookmark" title="Selecting the Best Cashmere Scarf To Highlight Your Wardrobe">Selecting the Best Cashmere Scarf To Highlight Your Wardrobe</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-19T12:28:29+02:00" >April 19, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.opptrends.com/aj-styles-moving-monday-night-raw-soon/" rel="bookmark" class="td-image-wrap " title="AJ Styles Moving To Monday Night Raw Soon?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="AJ Styles Moving To Raw" title="AJ Styles Moving To Monday Night Raw Soon?" data-type="image_tag" data-img-url="https://www.opptrends.com/wp-content/uploads/2017/03/AJ-Styles-Moving-To-Raw-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.opptrends.com/aj-styles-moving-monday-night-raw-soon/" rel="bookmark" title="AJ Styles Moving To Monday Night Raw Soon?">AJ Styles Moving To Monday Night Raw Soon?</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T09:59:27+01:00" >March 16, 2017</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_8_64c widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_64c" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.opptrends.com/news/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">3291</span></a></li><li><a href="https://www.opptrends.com/news/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">2476</span></a></li><li><a href="https://www.opptrends.com/news/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">2465</span></a></li><li><a href="https://www.opptrends.com/news/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">2288</span></a></li><li><a href="https://www.opptrends.com/news/cars/"><span class="td-cat-name">Cars</span><span class="td-cat-no">1883</span></a></li><li><a href="https://www.opptrends.com/news/lists/"><span class="td-cat-name">Lists</span><span class="td-cat-no">448</span></a></li><li><a href="https://www.opptrends.com/news/from-the-web/"><span class="td-cat-name">From The Press</span><span class="td-cat-no">334</span></a></li><li><a href="https://www.opptrends.com/news/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">330</span></a></li><li><a href="https://www.opptrends.com/news/gaming/"><span class="td-cat-name">Gaming</span><span class="td-cat-no">279</span></a></li></ul></div>                            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
</div><!--close td-footer-wrap-->
</div><!--close td-outer-wrap-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=G-BP9FH3SZTS"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-BP9FH3SZTS');
</script>
<!--
Theme: Newspaper by tagDiv.com 2020
Version: 10.3.9.1 (rara)
Deploy mode: deploy
uid: 605a9cc14e79b
-->
<!-- JS generated by theme -->
<noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A400%2C600%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%2C600&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script type='text/javascript' src='https://www.opptrends.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.opptrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.opptrends.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.29' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://www.opptrends.com/wp-content/plugins/wp-captcha//assets/js/c4wp-public.js?ver=5.7' id='c4wp-public-js'></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/shantel-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"b4a694a3a8","wpRestUrl":"https:\/\/www.opptrends.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.opptrends.com\/wp-admin\/","wpRestNonce":"b4a694a3a8","wpRestUrl":"https:\/\/www.opptrends.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.opptrends.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/www.opptrends.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="4";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="8aa9ac742c";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script>var block_tdi_2_cf0 = new tdBlock();
block_tdi_2_cf0.id = "tdi_2_cf0";
block_tdi_2_cf0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2_cf0","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":285604,"live_filter_cur_post_author":"33","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_cf0","tdc_css_class_style":"tdi_2_cf0_rand_style"}';
block_tdi_2_cf0.td_column_number = "3";
block_tdi_2_cf0.block_type = "td_block_related_posts";
block_tdi_2_cf0.post_count = "3";
block_tdi_2_cf0.found_posts = "4";
block_tdi_2_cf0.header_color = "";
block_tdi_2_cf0.ajax_pagination_infinite_stop = "";
block_tdi_2_cf0.max_num_pages = "2";
tdBlocksArray.push(block_tdi_2_cf0);
</script>
<script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a99e875f4346081df96bde22a4e7377b" );document.getElementById("dc51b9ede8").setAttribute( "id", "comment" );</script>
<script>var block_tdi_5_144 = new tdBlock();
block_tdi_5_144.id = "tdi_5_144";
block_tdi_5_144.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_144","block_type":"td_block_1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_144","tdc_css_class_style":"tdi_5_144_rand_style"}';
block_tdi_5_144.td_column_number = "1";
block_tdi_5_144.block_type = "td_block_1";
block_tdi_5_144.post_count = "5";
block_tdi_5_144.found_posts = "14741";
block_tdi_5_144.header_color = "#";
block_tdi_5_144.ajax_pagination_infinite_stop = "";
block_tdi_5_144.max_num_pages = "2949";
tdBlocksArray.push(block_tdi_5_144);
</script>
<script>var block_tdi_7_bc4 = new tdBlock();
block_tdi_7_bc4.id = "tdi_7_bc4";
block_tdi_7_bc4.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_bc4","tdc_css_class":"tdi_7_bc4","tdc_css_class_style":"tdi_7_bc4_rand_style"}';
block_tdi_7_bc4.td_column_number = "1";
block_tdi_7_bc4.block_type = "td_block_7";
block_tdi_7_bc4.post_count = "3";
block_tdi_7_bc4.found_posts = "3331";
block_tdi_7_bc4.header_color = "";
block_tdi_7_bc4.ajax_pagination_infinite_stop = "";
block_tdi_7_bc4.max_num_pages = "1111";
tdBlocksArray.push(block_tdi_7_bc4);
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script defer type='text/javascript' src='https://www.opptrends.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script defer type='text/javascript' src='https://www.opptrends.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script defer type='text/javascript' src='https://www.opptrends.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script defer type='text/javascript' src='https://www.opptrends.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://www.opptrends.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script defer type='text/javascript' src='https://www.opptrends.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script>document.addEventListener('DOMContentLoaded',function(){});</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="opptrends_com",_audins_did=243506;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.opptrends_com,DomainId.243506" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body>
</html><!-- WP Fastest Cache file was created in 0.32996010780334 seconds, on 24-03-21 2:58:25 --><!-- need to refresh to see cached version -->